Preencha e Ganhe

quinta-feira, 9 de abril de 2009

Downgrade XP Semp Toshiba IS 1462


Olá amigos,


Mais uma vez, outro downgrade para XP, agora o Notebook da Semp Toshiba modelo IS 1462...


No site da fabricante não constam os drivers para XP, e por isso olha o lerdinhu trabalhando....



O arquivo está compactado com todos os drivers necessários, qualquer dúvida é só comentar.


A Senha para o arquivo é: lerdinhu.blogspot.com



http://rapidshare.com/files/219272179/IS_1462_lerdinhu.blogspot.com.rar - Video, Audio, WebCam, Chipset


http://rapidshare.com/files/219301825/VIA_Rhine_II_LAN.rar - LAN

http://rapidshare.com/files/219301920/Realtek_RTL8187B_Wireless_802.11b_g_54Mbps_USB_2.0_Network_Adapter.rar - Rede Sem Fio






28 comentários:

  1. Galera do Lerdinhu, é o seguinte: Meu is 1462 veio com o windows vista e passei para xp sp3, instalei todos os drivers, mas não consegui instalar o da câmera!
    Já achei uns drivers na net, alguns instalam normalmente, mas a camera não capta imagem nenhuma(que foi o caso deste que peguei aqui)! Outros não completam a instalação do driver! O que pode ser? Grande abraço!

    ResponderExcluir
  2. Yuri, é o seguinte, vc já deve ter feito o download do driver da webcam, agora vá em gerenciador de dispositivos, e no dispositivos de imagens de um clique com o botão direito do mouse, e selecione atualizar driver, depois escolha a opção de atualizar por um arquivo no computador, e selecione a pasta que vc baixou aqui, ele deve reconhecer ... qualquer coisa é só postar..


    Lerdinhu.

    ResponderExcluir
  3. Galera, a rapidez de vocês me assustou, não estou acostumado com isso uheuhee, muito bom!

    Olha, infelizmente o problema continua. Desinstalei, reinstalei, atualizei, fiz de tudo, mas quando abro a câmera, não aparece imagem alguma.... já pesquisei o que poderia na net, nada dá certo! Espero que possam me dar uma luz!

    Grato desde já!

    ResponderExcluir
  4. Me diga passo a passo o que vc fez amigo, ok?

    ResponderExcluir
  5. Lerdinhu, nada! Foi rápido e certeiro: baixei os drivers que vocês disponibilizaram e num falhou um. O IS1462 (que veio com o Linux), tá detonando com o XP SP2.

    ResponderExcluir
  6. Eolo, que bom que deu tudo certo..


    Yuri, estou no aguardo das informações para solucionar o seu problema...



    Abraços,

    Lerdinhu!

    ResponderExcluir
  7. Gente por favor alguém me ajuda, comprei um note is-1462 q veio com o linux já tentei de todos os modo colocar o xp mais nunca dá certo, ele instala normalmente eu instalo os drives e tudo blz mais quando reinicio ele não inicia mais de jeito nenhum o q é que eu foça alguém pode me dizer por favor ok abraços a todos...

    ResponderExcluir
  8. Joelson, será que você não desabilitou o boot pelo HD? Dá uma verificada, e no caso de não ser isso me diga se aparece alguma mensagem de erro ao não iniciar o XP, ok?

    ResponderExcluir
  9. olá pessoal. peguei um note desses para formatar e passar para xp. consegui instalar todos os drivers, menos o de som! o que eu faço? na hora da instalação aparece sempre uma mensagem de erro, dizendo que houve um erro na instalação do driver, ou algo parecido. alguém pode me ajudar? grato.
    obs.: o sistema é o XP SP3

    ResponderExcluir
  10. Olá Diego manda uma SS do erro pro meu email no lerdinhu@gmail.com

    ResponderExcluir
  11. olà Galera Me Dêem uma luz..
    meu note is 1462 naum funciona a webcam de jeito nenhum no xp sp3, Até para de reconhecer o dispositivo da camera como se naum existisse nenhuma conectada se alguem souber de algo me ajudem...=|
    vlw

    ResponderExcluir
  12. Se vc puder mandar ums SS do seu erro no lerdinhu@gmail.com ou lerdinhu@hotmail.com ficará mais fácil de resolver o seu problema!

    ResponderExcluir
  13. Lerdinhu, tenho um note desses e quanto estou fazendo a instalação do XP ela trava em "instalando dispositivos" (+ou- em 35 minutos).
    Tem alguma idéia do que pode ser?
    Priscila

    ResponderExcluir
  14. Por favor me ajudem!!!
    Comprei meu is 1462 a menos de um mes, ele veio com o linux e eu mudei para o vista premium, todas as funçoes estão normais menos a webcam... nao funciona, eh como se eu nao tivesse webcam... oq devo fazer? tenho q baixar algum programa ou eh algum tipo de configuração?

    ResponderExcluir
  15. O meu problema com esse modelo é o seguinte: formatei o Linux, instalei o XP, coloquei todos os drivers, está tudo funcionando. Porém, de vez em quando, sem nenhum tipo de padrão discernível, o som dá pau. Pode ser tocando um MP3, assistindo a um vídeo, ou até mesmo o simples "ding" de um messenger. Tem dias que nada ocorre, e tem dias que qualquer som dispara o erro. E depois que o som trava, só resetando. Já tentei atualizar os drivers, mas no site da Toshiba só tem os originais antigos, e eles lá não sabem informar como encontrar os atuais no site internacional (os modelos são diferentes, não batem com os nossos). Alguém tem alguma luz?

    ResponderExcluir
  16. OLA TUDO BEM COMPREI UM IS1462 COM LINUX ESTALEI O XP COMSEGUI TODOS OS DRIVES NO SITE DA STI MAIS O DO WIRELESS NAO FUNCIONA DE GEITO NEM UM BAIXEI VARIOS AGORA ELE ESTA LA MAIS NAO SEI PQ FICA AQUELE SINAL !(EXCLAMAÇAO) AMARELO E NAO FUNCIONA SE PODER ME AJUDAR SEREI ETERNAMENTE GRATO DEIS DE JA MUITO OBRIGADO

    ResponderExcluir
  17. Da mesma forma q o Diego compre o sempe toshiba is 1462 e instaleo o XP daí o Wireless ñ funciona, vcs podem me ajudar, já baixei os drives do site da ST mas ñ funcionou.
    Grato.

    ResponderExcluir
  18. Tem uma pasta chamada driver no c:/ onde estam os drives ai é só instalar

    ResponderExcluir
  19. olá pessoal. peguei um note desses para formatar e passar para xp. consegui instalar todos os drivers, menos o de som! o que eu faço? na hora da instalação aparece sempre uma mensagem de erro, dizendo que houve um erro na instalação do driver, ou algotec parecido. alguém pode me ajudar? grato.
    obs.: o sistema é o XP SP3q/aconteceu o msm comigo o q faço???

    ResponderExcluir
  20. eu comprei o IS 1462 da semp toshiba com o linux e instalei o xp 64 mas nao achei os drives, por favor alguem me ajude com os drives

    abraço e aguardo a resposta

    ResponderExcluir
  21. É o seguinte meu computador estava um pouco lento e resolvi formatar ele, e quando estava instalando o windows ele travou em 35 minutos, estava usando o CD XPSP3. Alguem pode me ajudar ai o que eu faço! Obrigado.
    Eliton

    ResponderExcluir
  22. Seguinte Lerdinho, o pc da minha namodara é STI ES-1682 F-3429 2010, ele veio com o Linux ela me pediu pra formatar(o Linux não supria as necessidades).Enfim, formatei o pc e agora não acho os drivers de Audio e Video, há dias procuro e nada.
    Espero que me ajude.Desde de já Obrigado.

    ResponderExcluir
  23. Ajudem-me, por favor!!! Comprei há 5 dias um STI IS 1462 com sistema Linux. Um colega de minha empresa que trabalha em TI intalou o XP professional SP3 na máquina. Ocorre que o Wireless não está funcionando e sequer aparece em "minhas conexões". O que devo fazer? Não quero deixar passar os 7 dias...por favor, me ajudem!!!!

    ResponderExcluir
  24. ola tambem comprei o notebook semptoshiba is 1462 ele era linux ae coloquei xp mas ele sempre que ligo trava eu reinicio ele ate umas 8 ou mais veses e ele nao liga parace que liga quando quer e mesmo assim ele ainda trava muito algum me ajuda ae?

    ResponderExcluir
  25. Ailton Veras olá galera tenho um notebook is 1462, ele era o vista , depois coloquei o xp e agora coloquei o windows 7, mais o único problema foi o drive da webcam , deu certo a instalação mais porem a imagem da webcam não aparece. queria uma ajuda de vcs valew?. abraço

    ResponderExcluir
  26. ola tenho um is1462 veio com o linux e instalei o xp nele....ai instalei os drivers tudo....soh que a can soh funciona qnd quer e qnd funciona ela trava o pc.....uq ta acontecendo?

    ResponderExcluir
  27. Bom, vamos lá, sou técnico em notes, alguns problemas simples e outros complicados as vezes resolvo bem, mas graças a Deus que existem os fóruns de discução e os blogs, pois assim a gente pode compartilhar informações e agilizar muito a resolução de erros e pepinos. O meu problema já foi relatado aqui nos posts anteriores, porém o usuário anterior não postou maiores detalhes e o problema não foi resolvido. Tenho aqui um note STI IS 1462 com windows XP, originalmente ele rodava Ruindows Vista, os drivers estão todos instalados e aparentemente funcionando perfeitamente, som, video, wireless, webcam, tudo ok, porém quando eu reinicio o note, ele não dá mais tela, liga, mas não aparece nada, não aparece nem o cursor piscando na tela, já troquei memória, já verifiquei se não poderia ser aquecimento, mas as funções do cooler parecem estar ok, porém quando reinicio ele por algum motivo, só mesmo desligando e ligando novamente para que ele funcione e volte a dar tela, aí depois disso é de boa, pode usar tranquilo. Já liguei ele direto na energia sem bateria, já liguei só na bateria e dá o mesmo problema, se eu estiver no Ruindows e mandar desligar, tenho que esperar um tempo para tentar ligá-lo novamente, se tentar imediatamente ele tb não liga, me parece que pode ser algum problema ligado a aquecimento ou mal funcionamento do cooler, vou tentar alterar o sistema de resfriamento do cooler para ver se aparece alguma diferença. Qualquer sugestão ou idéia estamos no aguardo. Desde já, obrigado!

    ResponderExcluir

Contador